Military Significant Others and Spouse Support - MilitarySOS.com
Results 1 to 3 of 3

Thread: Help me trouble shoot this problem!

  1. Senior Member
    Heather's Avatar
    Heather is offline
    Senior Member
    Join Date
    Dec 2005
    Location
    My little house on the prairie
    Posts
    18,789
    #1

    Help me trouble shoot this problem!

    Advertisements
    Before we left on vacation our garage lost power. Everything was working fine in the morning but not working later in the afternoon. We can't figure out why. John looked at the circuits and said they all look fine, nothing was tripped. I doubt there is a problem with the wiring. We don't have any sort of rodents or wildlife around here that could have found a way into the attic and chewed the wires. Johns going to check on that anyway if he can ever get time to come home.

    Any ideas as to what could be the problem? We're both
  2. Senior Member
    Laurie119's Avatar
    Laurie119 is offline
    Senior Member
    Join Date
    Feb 2004
    Posts
    3,892
    #2
    Check your GFCI outlets. One of them may have tripped, turning off the power to the garage.
  3. Senior Member
    Heather's Avatar
    Heather is offline
    Senior Member
    Join Date
    Dec 2005
    Location
    My little house on the prairie
    Posts
    18,789
    #3
    Good idea. I'll check it right now! How simple would that be!!


    Well that isn't it. There isn't any of those plugs out there

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •