Military Significant Others and Spouse Support - MilitarySOS.com
Results 1 to 7 of 7

Thread: New Post button

  1. Senior Member
    missinghim's Avatar
    missinghim is offline
    Senior Member
    Join Date
    Mar 2006
    Posts
    9,316
    #1

    New Post button

    Advertisements
    My New Posts button is not working. It's been saying 'No new posts' for the last few days on and off. Anyone else having the same issue?
    Never do anything halfway unless you want to be half happy.

    Is this a dream? If it is, please don't wake me from this high. I'd become comfortably numb
    until you opened up my eyes to what it's like when everything is right...I can't believe you found me ♥
  2. we were all rooting for you
    KittenMittens's Avatar
    KittenMittens is offline
    we were all rooting for you
    Join Date
    Dec 2013
    Location
    NC
    Posts
    6,675
    #2
    Try to force refresh the page (CTRL + F5).
  3. Senior Member
    missinghim's Avatar
    missinghim is offline
    Senior Member
    Join Date
    Mar 2006
    Posts
    9,316
    #3
    Is that the same as hitting the swirly button at the top of the page? It just worked right now, but when I logged on first thing it told me there were no new posts.
    Never do anything halfway unless you want to be half happy.

    Is this a dream? If it is, please don't wake me from this high. I'd become comfortably numb
    until you opened up my eyes to what it's like when everything is right...I can't believe you found me ♥
  4. we were all rooting for you
    KittenMittens's Avatar
    KittenMittens is offline
    we were all rooting for you
    Join Date
    Dec 2013
    Location
    NC
    Posts
    6,675
    #4
    Almost. Force refreshing has to do with your cache. If you want to see the newest version of a web site, you need to clear your cache memory.

    Here's more info Refresh your cache - When hitting F5 just isn't enough!

    Hope this helps
  5. Talk Whovian To Me.
    Marcia's Avatar
    Marcia is offline
    Talk Whovian To Me.
    Join Date
    Sep 2011
    Posts
    7,316

    #5
    Mine was doing the same thing! It actually just started working again today.
  6. Pour a little salt, we were never here
    [his] lobster's Avatar
    [his] lobster is offline
    Pour a little salt, we were never here
    Join Date
    Jun 2012
    Posts
    8,737

    #6
    Mine does it every so often, and the past few days it's done it multiple times. Annoying
  7. Senior Member
    missinghim's Avatar
    missinghim is offline
    Senior Member
    Join Date
    Mar 2006
    Posts
    9,316
    #7
    Quote Originally Posted by KittenMittens View Post
    Almost. Force refreshing has to do with your cache. If you want to see the newest version of a web site, you need to clear your cache memory.

    Here's more info Refresh your cache - When hitting F5 just isn't enough!

    Hope this helps
    Thank you! Hopefully that fixed it because it's been working

    Quote Originally Posted by Marcia View Post
    Mine was doing the same thing! It actually just started working again today.
    Quote Originally Posted by [his] lobster View Post
    Mine does it every so often, and the past few days it's done it multiple times. Annoying
    I'm glad it isn't just me! It makes me super sad because none of the threads are bolded and I have no clue what I've read.
    Never do anything halfway unless you want to be half happy.

    Is this a dream? If it is, please don't wake me from this high. I'd become comfortably numb
    until you opened up my eyes to what it's like when everything is right...I can't believe you found me ♥

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •